1. Vi invitiamo a ridimensionare le foto alla larghezza massima di 800 x 600 pixel da Regolamento PRIMA di caricarle sul forum, visto che adesso c'è anche la possibilità di caricare le miniature nel caso qualcuno non fosse capace di ridimensionarle; siete ufficialmente avvisati che NEL CASO VENGANO CARICATE IMMAGINI DI DIMENSIONI SUPERIORI AGLI 800 PIXEL LE DISCUSSIONI VERRANNO CHIUSE. Grazie per l'attenzione.

Il solito motore briggs che non parte

Discussione in 'Macchine - Meteorologia - Tecniche' iniziata da 1233gio, 5 Novembre 2019.

  1. 1233gio

    1233gio Aspirante Giardinauta

    Registrato:
    5 Novembre 2019
    Messaggi:
    7
    Località:
    Alba
    Ciao a tutti ragazzi,
    Il mio rasaerba harry con motore b&s quantum non parte piu tirando la cordina ma solo mettendo un po di benzina nella camera di scoppio. Una volta partito gira a meraviglia.
    Ho fatto una manutenzione completa: cambiato olio, candela, carburatore, filtro aria, pulito serbatoio, controllato che la pompetta di starter pompi. La candela scintilla bene e risulta appena umida di benzina. Compressione mi sembra ok. Cosa ne pensate? Girare con siringa benzina è scomodo....:)
     
  2. marco.enne

    marco.enne Esperto di impianti di irrigazione da balcone

    Registrato:
    16 Marzo 2008
    Messaggi:
    10.628
    Località:
    perbacco... in italia
    dirò un paio di cavolate....giusto in attesa che ti risponda @stepmeister ....

    pulito il filtrino della benzina hai guardato/notato se ce ne sta uno pure nel serbatoio?
    pulito/soffiato per bene anche il circuito dal serbatoio sino al carburatore?
    ha il rubinettino della benzina? se si...hai controllato se i suoi condottini siano ben liberi?
    e cosa intendi per "...candela leggermente umida..." in accensione?
    dopo che lo avevi messo in moto oppure quando non parte?
     
  3. stepmeister

    stepmeister Esperto in Macchine da giardino

    Registrato:
    21 Marzo 2014
    Messaggi:
    878
    Località:
    'n tel bàit con el Bepi
    Che Quantum è? Se ha la farfalla dell'aria per l'avviamento a freddo comandata dalla leva dell'acceleratore assicurati che con la leva in posizione START (o choke o come viene denominata) la farfalla chiuda completamente il condotto del carburatore, diversamente ha preso gioco il cordino e quindi non riesce a parzializzare a sufficienza. Per la candela umida può essere dovuto al fatto che non ce la fa a partire e quindi imbratta, risolvi però una roba alla volta.

    Di che pompetta parli? Se c'è quella l'acceleratore non tira anche l'aria e viceversa. Metti per cortesia qualche foto.
     
    Ultima modifica: 8 Novembre 2019
  4. 1233gio

    1233gio Aspirante Giardinauta

    Registrato:
    5 Novembre 2019
    Messaggi:
    7
    Località:
    Alba
    Grazie delle risposte. Allora:
    Non ci sono filtri benzina. Il tubo tra serb e carb è nuovo, come il rubinettino. In ogni caso, la vaschetta è piena.
    Per candela umida intendo quando provo ad avviarlo a cordina, e mi pare che sia segno che la benzina arrivi in camera.
    Se lo faccio partire a siringa il motore non perde un colpo, ha potenza, nessun fumo colorato, nessun odore strano.
    Metto foto prima della cura
    P_20190826_190214_1.jpg
    P_20190826_192810_1_1.jpg
    Per pompetta intendo quella sul filtro dell'aria. Il manuale dice di pompare 3 volte prima di tirare cordina.
    Il discorso della farfalla invece mi fa venire un dubbio. Se intendi la farfalla dentro il carburatore, quando sono su start è completamente aperta. Ma anche se metto su stop è sempre aperta. Non mi pare normale...
     

    Files Allegati:

  5. stepmeister

    stepmeister Esperto in Macchine da giardino

    Registrato:
    21 Marzo 2014
    Messaggi:
    878
    Località:
    'n tel bàit con el Bepi
    Le farfalle dovrebbero essere due, una più esterna ed é quella dell'aria, che si aziona solo quando metti la leva dell'acceleratore al massimo e arrivi in posizione di START. L'altra più interna è collegata anche alla molla del regolatore di giri. Quella dell'aria si deve chiudere se azioni la leva dal tutto oltrepassando il regime massimo. Guarderò le foto meglio al PC.
     
  6. 1233gio

    1233gio Aspirante Giardinauta

    Registrato:
    5 Novembre 2019
    Messaggi:
    7
    Località:
    Alba
    scusa, non ho capito cosa intendi
     
  7. 1233gio

    1233gio Aspirante Giardinauta

    Registrato:
    5 Novembre 2019
    Messaggi:
    7
    Località:
    Alba
    Quella interna dov'è, dentro il motore?
    scusa, per il resto non ho capito cosa intendi
     
  8. stepmeister

    stepmeister Esperto in Macchine da giardino

    Registrato:
    21 Marzo 2014
    Messaggi:
    878
    Località:
    'n tel bàit con el Bepi
    Nel carburatore, guardando dal collettore di aspirazione ne dovresti vedere due. La più esterna è quella per chiudere l'aria in fase di avviamento a freddo, quando spingi la leva dell'acceleratore nella posizione di START a fine corsa. Se in questo modo la farfalla più esterna non si chiude, vuol dire che c'è gioco sul cordino e che il motore non è nelle condizioni corrette per l'arricchimento di carburazione necessaria per la partenza a freddo. Sul motore trovi una serie di numeri col tipo, il modello e il codice relativo al motore. Con quelli puoi procurarti i manuali sul sito della Briggs & Stratton.
     
  9. stepmeister

    stepmeister Esperto in Macchine da giardino

    Registrato:
    21 Marzo 2014
    Messaggi:
    878
    Località:
    'n tel bàit con el Bepi
    Nel carburatore, guardando dal collettore di aspirazione ne dovresti vedere due. La più esterna è quella per chiudere l'aria in fase di avviamento a freddo, quando spingi la leva dell'acceleratore nella posizione di START a fine corsa. Se in questo modo la farfalla più esterna non si chiude, vuol dire che c'è gioco sul cordino e che il motore non è nelle condizioni corrette per l'arricchimento di carburazione necessaria per la partenza a freddo. Sul motore trovi una serie di numeri col tipo, il modello e il codice relativo al motore. Con quelli puoi procurarti i manuali sul sito della Briggs & Stratton.
     
  10. 1233gio

    1233gio Aspirante Giardinauta

    Registrato:
    5 Novembre 2019
    Messaggi:
    7
    Località:
    Alba
    Si il manuale è stata la prima cosa che ho cercato anche per trovare i corretti numeri di serie dei ricambi.
    Ho sostituito tubo benzina, rubinettino, carburatore, guarnizione carb, filtro aria, candela.
    Il carb ha una sola farfalla, in accensione sempre aperta
    Carb1.jpg
    Carb2.jpg
    Il manuale dice che il sistema starter funziona premendo alcune volte la pompetta. Ma non mi funziona.
    Con il blocco pompetta
    Pomp.jpg
    smontata, ho verificato che il pulsante di gomma spingesse efficacemente un po di acqua messa nel condottino che va al carb.
    Oggi ho ancora provato ad accendere il mezzo con siringa. Al primo colpo.
    L'ho lasciato girare fino a finire la benzina. È perfetto.
    Boh...
     
  11. stepmeister

    stepmeister Esperto in Macchine da giardino

    Registrato:
    21 Marzo 2014
    Messaggi:
    878
    Località:
    'n tel bàit con el Bepi
    Ok, dalla foto dei leverismi mi sembravano due perni con relative farfalle. Con la pompetta allora non c'è nessun bisogno della posizione START sul manettino dell'acceleratore, in quanto lavora solo sulla farfalla dei giri. La pompetta fa vaporizzare un po di benzina nel venturi in aspirazione e quindi crea la stessa condizione della farfalla dell'aria chiusa. Senza filtro e azionando la pompetta dovresti vedere lo spruzzetto. Altrimenti c'è qualche sporco nel condotto o nella pompetta.
    Hai cambiato carburatore completo?
     
  12. 1233gio

    1233gio Aspirante Giardinauta

    Registrato:
    5 Novembre 2019
    Messaggi:
    7
    Località:
    Alba
    Il carb del mezzo è questo:
    https://www.amazon.it/Carburatore-t...ocphy=1008229&hvtargid=pla-348537425654&psc=1

    Ha un unico leveraggio per unica farfalla.
    Il carb l'ho sostituito con uno nuovo completo della guarnizione oring sul motore e quella sul blocco filtro aria. Ora provo a verificare se c'è lo spruzzetto e se non ci fosse non mi resta che cambiare anche il blocco di plastica che contiene il pulsante di gomma
     
  13. marco.enne

    marco.enne Esperto di impianti di irrigazione da balcone

    Registrato:
    16 Marzo 2008
    Messaggi:
    10.628
    Località:
    perbacco... in italia
    a me par strano che parta solo con la siringata
    ammetto che non ho grande esperienza di tali motori ma va da sé che se parte solo con la siringata è in pratica la stesso vecchio sistema del cicchetto in uso nei carburatori de 'na volta...
    e se "pompettando" non parte a me pare che non è stata cicchettata nessuna benzina...che la "pompettina non pompetta"....o non artivi benzina in caduta dal serbatoio (alla pompetta??)

    in verità mi ha dato da pensare anche il fatto che Stepmeister abbia da subito indicato un carburatore con due levettine ovvero con una farfalla dello starter e se tanto mi da tanto considerato che ne capisce bene e molto ....non è che per caso quello acquistato e sostituito non sia proprio il carburatore in uso su quel modello e sia solo simile ma non uguale....?
    così per dire i Quantum non sono tutti uguali ne sono rimasti uguali negli anni...vuoi mai a volte sono delle vere banalità a fregarci...
     
  14. 1233gio

    1233gio Aspirante Giardinauta

    Registrato:
    5 Novembre 2019
    Messaggi:
    7
    Località:
    Alba
    Si ci avevo pensato anchio.
    Ho controllato però sullo schema ricambi della briggs ed è proprio quello.
    Anche guardando i vari video di riparazione si vede sempre quello per il motore uguale al mio.
    Comunque ora proverò meglio la pompa e se funziona male cambierò il blocco pompetta. Grazie
     
  15. marco.enne

    marco.enne Esperto di impianti di irrigazione da balcone

    Registrato:
    16 Marzo 2008
    Messaggi:
    10.628
    Località:
    perbacco... in italia
    sempre da "profano"
    nella pompetta smontata e prima di sostituirla ....si vedono le due valvoline unidirezionali o dove stanno alloggiate ?
    controlla che siano pulite senza pagiughi sporchi o che non ve ne siano nei suoi condottini
    Le hai dato una soffiatina alle valvoline e/o una leggera scovolinata ai condottini prima di soffiarci dentro?
    se è la pompettina...
    .. o_O da profano proverei...

    PS quando eventualmente soffierai la pompettina e/o le sue valvoline NON farlo premendo sui fori e fallo sempre solo nel senso indicato da eventuali freccine indicanti l'entrata benzina...se ci sono...comunque mai al contrario o con pressione d'aria troppo forte o diretta altrimenti rompi o pompetta o valvoline...
     
    Ultima modifica: 11 Novembre 2019

Condividi questa Pagina