1. Vi invitiamo a ridimensionare le foto alla larghezza massima di 800 pixel da Regolamento PRIMA di caricarle sul forum, visto che adesso c'è anche la possibilità di caricare le miniature nel caso qualcuno non fosse capace di ridimensionarle; siete ufficialmente avvisati che NEL CASO VENGANO CARICATE IMMAGINI DI DIMENSIONI SUPERIORI AGLI 800 PIXEL LE DISCUSSIONI VERRANNO CHIUSE. Grazie per l'attenzione.

Azalea

Discussione in 'Acidofile' iniziata da Lucio Vero, 19 Marzo 2017 alle 23:56.

  1. Lucio Vero

    Lucio Vero Aspirante Giardinauta

    Registrato:
    14 Giugno 2012
    Messaggi:
    48
    Località:
    Augusta Taurinorum
    Ciao a tutti,
    ho un problema con questa azalea.
    [​IMG][​IMG][​IMG]

    A fine autunno é stata fiaccata da larve di lepidotteri.

    Ora però non mi sembra riprendersi .
    Il ph del terreno é 6. Ho provato ad abbassarlo irrigandola con acqua distillata e limone.
    Tutte le foglie secche le ho tolte.
    Altri consigli?

    Grazie
     
  2. _Orchidea_Rara_

    _Orchidea_Rara_ Apprendista Florello

    Registrato:
    8 Ottobre 2004
    Messaggi:
    4.689
    Località:
    Nord Italia
    Penso che ci siano state delle irrigazioni eccessive e forse un po' di clorosi.

    Darei uno sguardo alle radici e se è tutto ok somministrerei del chelato di ferro.
     
  3. Lucio Vero

    Lucio Vero Aspirante Giardinauta

    Registrato:
    14 Giugno 2012
    Messaggi:
    48
    Località:
    Augusta Taurinorum
    Ho dato sempre molta poca acqua .
    Proverò con il chelato
     

Condividi questa Pagina