1. Vi invitiamo a ridimensionare le foto alla larghezza massima di 800 x 600 pixel da Regolamento PRIMA di caricarle sul forum, visto che adesso c'è anche la possibilità di caricare le miniature nel caso qualcuno non fosse capace di ridimensionarle; siete ufficialmente avvisati che NEL CASO VENGANO CARICATE IMMAGINI DI DIMENSIONI SUPERIORI AGLI 800 PIXEL LE DISCUSSIONI VERRANNO CHIUSE. Grazie per l'attenzione.

Foto...Alberto!!!! SOS

Discussione in 'Fotografie rose' iniziata da Noor., 18 Settembre 2001.

  1. Noor.

    Noor. Giardinauta Senior

    Registrato:
    15 Settembre 2001
    Messaggi:
    1.131
    Località:
    Cagliari
    Dunque :rolleyes: ... Alberto scusa ma mi devi dare una mano...non ho mica capito bene cosa devo fare!! :confused: :confused: Io ho le foto già sul computer, e occupano circa 50 Kb ciascuna, in formato JPG a 120 dpi di risoluzione. Ora: mi hai detto che vanno caricate sulla Home page? Quale? io ho cercato un po' dappertutto... :( :( sul forum, ma non ho trovato niente! Potresti essere più preciso, per favore?
     
  2. Infatti anch'io mi sono fermata a quello scoglio...
     
  3. Allora, và benissimo per le foto che chiameremo per esempio rosa1.jpg e rosa2.jpg.
    Clicca su Giardinaggio oppure meglio vai sulla barra dove sono scritti i domini e elimina tutto salvo www.giardinaggio.it.
    Se clicchi entrer o vai ( per explorer) ti apparirà la home page ossia la pagina d'ingresso.
    Clicca a questo punto FORUM ( nel cerchio a destra ) e ti uscirà un altra pagina con scritto "Entra, registrati, carica l'immagine ( o parole simuili vado a memoria).
    Se clicchi sull'ultima ti appare una altra pagina con tre finestrelle con a destra scritto " sfoglia".
    Inserisci come ti ho già detto l'immagine che selezionionerai dalla directory dell'hardisk, ( in questo caso rosa1.jpg o rosa2.jpg), clicchi sotto upload e poi fai il procedimento che ti ho già descritto.
    Se non sono chiaro se vuoi chiamami al telefono 02/55189392 ( quello di casa).
     
  4. Noor.

    Noor. Giardinauta Senior

    Registrato:
    15 Settembre 2001
    Messaggi:
    1.131
    Località:
    Cagliari
    :( :( allora, non si può certo dire che mi manchi la perseveranza, ma a tutto c'è un limite!! Anche perché non se ne potrà più di subire i miei tentativi... :rolleyes: pietà per un principiante. Dunque...Alberto, grazie per le istruzioni precise e puntuali. Ho trovato la pagina di Upload, www.giardinaggio.it/uploads/uploads.html, come indicatomi anche da Ezio. Ho caricato l'immagine, che avevo in scrivania, tramite "sfoglia". Ha mantenuto lo stesso nome, cioé katmorjpg (questo l'ultimo nome che ho tentato dopo Kath1.jpg e altri....), tutto minuscolo senza punti né altro. Ho cliccato su "Upload" e l'operazione è riuscita. Quindi l'immagine è stata caricata (anzi, è stata caricata con una vagonata di nomi diversi), come confermatomi ne finestra di dialogo [​IMG] . Solo che quando spedisco il messaggio (per aggiungere l'immagine ho cliccato su image, poi inserito nella finestra www.giardinaggio.it/uploads/katmorjpg - o uno degli altri 200 nomi) compare l'icona dell'immagine, che quindi "sotto", c'è!, ma non l'immagine stessa... Eppure l'ho compressa con Photoshop come faccio sempre, a 75 dpi, ed occupa solo 37 kb!! :(
     
  5. Non devi mettere segni di punteggiatura nè prima nè dopo l'indirizzo della foto. Lo so perchè l'ho sentito dire da altri.
     

Condividi questa Pagina